Could not use Tapestry plugin

I am trying to use tapestry 5.1.0.5 plugin coming with Intellij 9.0 release. I create project with Java module -> Web application + tapestry or only tapestry facet. This won't give an template to develop  tapestry application. In the last step, a window pop up, "New tapestry support" that asks "generate startup application" and "generate example maven2 POM". But as result, I won't get any application template. When I rigth-mouse click to add a new tapestry component,page or mixin,  all was grayed out, that is not selectable. Can you somebody help me on at least creating a tapestry project?

Regards

Erol Akarsu

1 comment
Comment actions Permalink

Hi,

I have exactly the same problem. Is there any solution?

Take care,

0

Please sign in to leave a comment.