Idea 9.0.1 CE wont start on Powerbook G4 Leopard 10.5.8

it appears that the new CE uses java 1.6, currently only intel based 64bit macs can install jdk 1.6

would there be a way to get the source built against 1.5 like the idea ultimate 9.0.1 ?

1 comment
Comment actions Permalink

Hello Kyle,

it appears that the new CE uses java 1.6, currently only intel based
64bit macs can install jdk 1.6

would there be a way to get the source built against 1.5 like the idea
ultimate 9.0.1 ?


We don't plan to provide a CE distribution built with JDK 1.5. If you need
one, you can build one from source.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.