Pallada DEAD SLOW

For some reason my machine here at home is going DEAD SLOW with Pallada (
1.2ghz Athlon ), I see the following spitting out very regularly in the
logs:

2004-03-25 23:38:40,526 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:39:08,273 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:39:27,340 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:39:46,134 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:39:52,572 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:39:58,164 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:40:10,002 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:40:16,246 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream
2004-03-25 23:40:24,636 INFO - fs.impl.VirtualFileManagerImpl - refresh(), modalityState=ModalityState.NON_MODAL
2004-03-25 23:40:24,684 INFO - impl.local.LocalFileSystemImpl - adding request to synchronize queue:com.intellij.openapi.vfs.a.a.g$4@d3fe3c
2004-03-25 23:40:24,685 INFO - impl.local.LocalFileSystemImpl - Executing request:com.intellij.openapi.vfs.a.a.g$4@d3fe3c
2004-03-25 23:40:24,708 INFO - fs.impl.VirtualFileManagerImpl - beforeRefreshStart()
2004-03-25 23:40:24,726 INFO - ry.xml.XmlBeanDefinitionReader - Loading XmlBeanFactory from InputStream


Whats the XmlBeanFactory when its at home? Anyone know?

11 comments
Comment actions Permalink

I filed a SCR about Pallada slowness yesterday; not sure if this is the same case, but maybe you can comment on #30974[/url]

0
Comment actions Permalink

Hi,

same problem here...

(EAP 2002 with SUSE 9.0)

0
Comment actions Permalink

On Fri, 26 Mar 2004 08:32:59 +0000, Ralf Kraus wrote:

Hi,

same problem here...

(EAP 2002 with SUSE 9.0)


Sold the dead slow issue - the tddTracker plugin was the culprit. Remove
it and its alll goood.

0
Comment actions Permalink

Hi,

I don't use such a plugin !
But after I disabled the EJB support and run my project as an normal java application everything is back to normal (high) speed.

I guess our lovely IDE has problems with massive EJB-JAR.XML files.

0
Comment actions Permalink

Well, EJB support is busted in many other ways, in any case...

0
Comment actions Permalink

I wonder why it is that EJB support always seems to be the first thing that gets busted in an EAP? ;)

Patrick

0
Comment actions Permalink

Patrick Burleson wrote:

I wonder why it is that EJB support always seems to be the first thing that gets busted in an EAP? ;)

Patrick

The answer is simple: IDEA developers do not use it in their development :(

--
Maxim Shafirov
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0
Comment actions Permalink

Hi,

$§$&%&

:)

0
Comment actions Permalink

That's why we have EAP: to test things out that JetBrains can't test for themselves. An IDE sure covers a hugely broad amount of functionality, that only a hugely diverse group of people, like us EAP'ers could test ^^

0
Comment actions Permalink

Oh, I assumed that...I figured JetBrains doesn't have a lot of EJB stuff going on in their business. I just know that EJB will break at some point and it will always be the first to break. (Not that other things don't break, oh I've had my share of those...gotta love EAP)

Patrick

0
Comment actions Permalink

Hi,

using JRE 1.5 to start IDEA gave me a really nice performence boost.

0

Please sign in to leave a comment.