Intellij IDEA 9 does not recognize jsp

Hi!

I have a pretty weird problem using IDEA 9.

I can create jsp.files via a new option, but as soon these files are created they are not treated like jsp files. I have no syntax highlighting nor error highlighting and so on.

What am I doing wrong?

I'm running Snow Leopard with the bundled Jdk (1.6) and Java EE (6). I'm still in my trial period on IDEA 9.

I have attached some pictures to illustrate my problem.


Am I missing something in the configuration? I tried to reinstalling IDEA 9 because I had not installed JAVA EE 6 SDK when i installed it yesterday but this does not help.

Any suggestions? I really need this for a project at university.

Thanks for your help!

Michael



Attachment(s):
Bildschirmfoto 2010-01-16 um 16.49.45.png
Bildschirmfoto 2010-01-16 um 16.49.08.png
2 comments
Comment actions Permalink

Check your filetype associations, is "Java Server Page files" still mapped to *.jsp? Any other filetypes mapped to *.jsp?

0
Comment actions Permalink

Thank you so much Yann! Problem solved

0

Please sign in to leave a comment.