Missing context menus

I'm noticing on two of my projects I'm suddenly getting an empty CVS menu,
and no context menu for the editor, but only on two projects...

Has anyone else seem this behaviour? Definitelly obscure, and most
definitely annoying...

5 comments

On Fri, 19 Mar 2004 15:03:01 +1300, Mark Derricutt wrote:

I'm noticing on two of my projects I'm suddenly getting an empty CVS menu,
and no context menu for the editor, but only on two projects...


I've just noticed the context menu in the project tree is gone as well,
and theres no other way to add a class :( Arrrg

0

On Fri, 19 Mar 2004 15:05:49 +1300, Mark Derricutt wrote:

I've just noticed the context menu in the project tree is gone as well,
and theres no other way to add a class :( Arrrg


Deleting and recreating the project solved it. Mmmm.

0

On Fri, 19 Mar 2004 15:05:49 +1300, Mark Derricutt wrote:

I've just noticed the context menu in the project tree is gone as well,
and theres no other way to add a class :( Arrrg


Interesting - it was fine UNTILL I re-enabled CVS on the project, just did
that, now the context menus and CVS menu is dead :(

0

On 19-03-2004 04:35, Mark Derricutt wrote:

On Fri, 19 Mar 2004 15:05:49 +1300, Mark Derricutt wrote:

>> I've just noticed the context menu in the project tree is gone as well,
>> and theres no other way to add a class :( Arrrg


Interesting - it was fine UNTILL I re-enabled CVS on the project, just did
that, now the context menus and CVS menu is dead :(


Any exceptions in the log? (1178 has the error reporting tool disabled)

Bas

0

On Fri, 19 Mar 2004 15:30:26 +0100, Bas Leijdekkers wrote:

Any exceptions in the log? (1178 has the error reporting tool disabled)


Turned out to the subversion plugin. Even thou it wasn't in use. Strange
that it only affected SOME projects thou.

0

Please sign in to leave a comment.