EAP/Auroroa licence key..?

Hi,
I've just "joined" the EAP, and installed build 1171. When I try to register with the EAP User, I get the following message: "The evaluation license has expired."

Is this in fact the complete 4.0 version, and requires med to upgrade (have a 3.0 licence)? Am I able to run the EAP versions "for free" - what's the catch?

All input appreciated!

Regards,
Ola

1 comment

In order to use the 4.0.1 eap you must have a valid 4.0 license. We were told that when they start the 4.2 eap they will publish an eap license for that. The 4.2 was said to start in several months.

0

Please sign in to leave a comment.