3 comments
Comment actions Permalink

Hi all
i tried to create new project and transfer all my source files to it by creating all my modules one by one then copying source files to each one then add the dependencies
when i tried to run i got another error
CreateProcess error 206
there is no details or any helpful other msg, i do not know what to do
please help!!
attached a screenshot
Joe



Attachment(s):
scr2.jpg
0
Comment actions Permalink

Ok i think i get it

My project is using appengine and appengine plugin
both errors are from the datanucleous enhancer
but because there is no hint about this in the error msg(see the screen shots) i did'nt have any clue
so , please appengine plugin team ,can u fix this and provide a more helpfull msg, that even say that the problem is appengine related and it is the enhancer complaining
thanks
Joe

0
Comment actions Permalink

It's a known problem. Look at http://youtrack.jetbrains.net/issue/IDEADEV-39290 for a workaround.

Ok i think i get it

My project is using appengine and appengine plugin
both errors are from the datanucleous enhancer
but because there is no hint about this in the error msg(see the screen shots) i did'nt have any clue
so , please appengine plugin team ,can u fix this and provide a more helpfull msg, that even say that the problem is appengine related and it is the enhancer complaining
thanks
Joe

---
Original message URL: http://www.jetbrains.net/devnet/message/5252391#5252391



--
Nikolay Chashnikov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

0

Please sign in to leave a comment.