WebLogic Server version: unknown...

Hello,

I'm trying to configure WebLogic integration.
When I pick directory with my instance of WebLogic (6.1)
IntelliJ shows "WebLogic Server version: unknown"
and not surprisingly I cannot use any of the WebLogic integration
features.
Is this a bug in IDEA or my instance of WL doesn't have something
needed by IDEA?

Thank you,
Peter


2 comments

See news:c0iicc$j6v$1@is.intellij.net thread.

Only WebLogic 7.x and 8.x are now supported.

"Peter Litvak" <plitwak@hotmail.com> wrote in message
news:c0rbvu$b1q$1@is.intellij.net...

Hello,

>

I'm trying to configure WebLogic integration.
When I pick directory with my instance of WebLogic (6.1)
IntelliJ shows "WebLogic Server version: unknown"
and not surprisingly I cannot use any of the WebLogic integration
features.
Is this a bug in IDEA or my instance of WL doesn't have something
needed by IDEA?

>

Thank you,
Peter

>
>


0


"Tim Haley" <ymaraner@yahoo.com> wrote in message
news:c0t4rc$ree$1@is.intellij.net...

See news:c0iicc$j6v$1@is.intellij.net thread.

>

Only WebLogic 7.x and 8.x are now supported.


Does the phrase "now supported" mean that other (older) versions, like 6.1,
will
be supported in the next releases or it means that IntelliJ IDEA supports
only WebLogic 7.x and up?


0

Please sign in to leave a comment.