Run configuration fail in 92.105

i just downloaded and installed the latest eap release ,but wwhen i hit the run button i got the following error
error:Cannot run program c:\Program files\java\Jdk1.6.0_11\bin\java: CreateProcess error 87 the parameter is incorrect

the same build configuration run correctly in the previus eap 92.91
i am reverting till a solution
thanks
Joe

4 comments
Comment actions Permalink

Hey HELPPPPPPP
even when i reverted to 92.91 which was working perfectly, i am still getting the same error
PLEASE HELP
Joe

0
Comment actions Permalink

Hello joe,

error 87 means that you exeed command line length limit.

Then you should get a dialog which suggest you to store your long command
line in a file to avoid this limitation. If you agree and rerun your configuration
it should rerun without any problems

Thank you
-


Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

Hey HELPPPPPPP
even when i reverted to 92.91 which was working perfectly, i am still
getting the same error
PLEASE HELP
Joe
---
Original message URL:
http://www.jetbrains.net/devnet/message/5252002#5252002



0
Comment actions Permalink

Hi dear
i did not get any dialog, just this error line in the message tool window and all run configurations fail
and by all i mean even a hello world style program

it seems that the rc(92.105) version corrupted the project file as when i reverted to a previous verion of the project file it worked again
i donot know if this error fixed or no in the 9.0 final
thanks
joe

0
Comment actions Permalink

Hello joe,

could you please send us your corrupted project files then? what kind of
corruption it was?

Thank you
-


Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

Hi dear

i did not get any dialog, just this error line in the message tool
window and all run configurations fail

and by all i mean even a hello world style program

it seems that the rc(92.105) version corrupted the project file as
when i reverted to a previous verion of the project file it worked
again

i donot know if this error fixed or no in the 9.0 final

thanks

joe

---
Original message URL:
http://www.jetbrains.net/devnet/message/5252074#5252074



0

Please sign in to leave a comment.