When will Spring 3.0 be supported in 9.0?

The beta doesn't seem to support it at all. When can I expect it to be available? Thanks.

3 comments
Comment actions Permalink

Hello Laran,

The beta doesn't seem to support it at all. When can I expect it to be
available? Thanks.


It is supposed to be supported. What exactly doesn't work for you?

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

When I try to add the Spring facet to a Java Web project it only shows me Spring 2.5. It doesn't show Spring 3.0.

0
Comment actions Permalink

Just add the spring 3.0 libraries yourself - or through maven.

Note that Spring 3.0 is not yet released, so the milestone builds are not available through regular Maven repositories, only from the springsource company-specific snapshot repository.
It looks like Spring 3.0 will be released after IDEA 9.0, so I think it would not make sense for IDEA to be pulling in non-released libraries from the internet.

0

Please sign in to leave a comment.