Debug almost hangs

Hi all,
I have about 5 modules and one of them is a webmodule,
it's been deployed in Weblogic 7 running in the local machine as a ear file and when i try to debug using remote The machine itself hangs and IDEA seems to be doing something which is odd i never experienced this before and this is the first time i'm seeing this on build 1141 any one else experiencing the same?
this machine is a p4 2.8gig and 1gig ram in it

hmmmm

4 comments

at least you can debug. Debugging of applets fails totally :(

0

hmm yeah .. am bit nervous to hit that debug button now :(

0

I am seeing the same thing with almost the same setup:
P4, 3GHz,1gGB ram, WinXP Pro, Weblogic 7, 2 modules, one of which is a web
module that depends on the java module.

Tim

"parthis" <no_mail@jetbrains.com> wrote in message
news:1163163.1075980381607.JavaMail.itn@is.intellij.net...

Hi all,
I have about 5 modules and one of them is a webmodule,
it's been deployed in Weblogic 7 running in the local machine as a ear

file and when i try to debug using remote The machine itself hangs and IDEA
seems to be doing something which is odd i never experienced this before and
this is the first time i'm seeing this on build 1141 any one else
experiencing the same?

this machine is a p4 2.8gig and 1gig ram in it

>

hmmmm

>


0

Oh yeah, Just in case it helps to narrow down the problem, I am deploying to
the local machine using the exploded directory structure, so I don't think
that it has anything to do with deploying locally as an ear.

"Tim Haley" <ymaraner@yahoo.com> wrote in message
news:bvtht4$duo$1@is.intellij.net...

I am seeing the same thing with almost the same setup:
P4, 3GHz,1gGB ram, WinXP Pro, Weblogic 7, 2 modules, one of which is a

web

module that depends on the java module.

>

Tim

>

"parthis" <no_mail@jetbrains.com> wrote in message
news:1163163.1075980381607.JavaMail.itn@is.intellij.net...

Hi all,
I have about 5 modules and one of them is a webmodule,
it's been deployed in Weblogic 7 running in the local machine as a ear

file and when i try to debug using remote The machine itself hangs and

IDEA

seems to be doing something which is odd i never experienced this before

and

this is the first time i'm seeing this on build 1141 any one else
experiencing the same?

this machine is a p4 2.8gig and 1gig ram in it

>

hmmmm

>

>
>


0

Please sign in to leave a comment.