Not exporting all files to out/production

Hi,


I have a folder with some TXT files and when I build my project only some of these files are copied over to out/production I have to manually copy the other files.

How do I specify that I want all the files to be coppied over?

Thanks,
Lucas

2 comments
Comment actions Permalink

Hello Lucas,

Please make sure that the .txt files are under a source root and that the
.txt extension is listed in Settings | Compiler | Resource file patterns.

I have a folder with some TXT files and when I build my project only
some of these files are copied over to out/production I have to
manually copy the other files.

How do I specify that I want all the files to be coppied over?


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"




0
Comment actions Permalink

Thanks Dmitry,

It is working beautifully now!

Thanks,
Lucas Silva

0

Please sign in to leave a comment.