How to set default browser for launching flex applications?

I've got a minor but very irritating problem with IntelliJ, which is that it always opens my flex applications in IE8, which is terribly slow.  I'm not sure what is causing this, as chrome is my system default browser and the default handler for *.html/*.htm files.  I have also disabled IE in IntelliJ's preferences under the "web browser" section and tried using a custom browser by pointing IJ to the chrome/firefox executable file.

Alas, IJ opens my flex apps with IE8 no matter what.  How do I fix this?

I'm using IJ 8.1.3 on Vista Business.

1 comment
Comment actions Permalink

"Run" mode should work ok, i.e. look for your IDEA Browser settings: either use your Windows default browser or set IDEA-specific browser.
I suppose that your problems are with "Debug" mode. Unfortunately it is the behavior of fdb tool. There's an issue for that, you may find details and workaround there:
http://www.jetbrains.net/jira/browse/IDEADEV-34701

0

Please sign in to leave a comment.