Android facet has 1.1 only as a target

Subj. The question is: is it just cosmetics? The dropdown doesn't feature Android 1.5 target, although I pointed it to the 1.5r2 Android SDK. I'm yet to see any adverse effects, things are just working (that's why a question about it being a cosmetic issue only).

Andrew

1 comment
Comment actions Permalink

Hmm, it must have been silently fixed in the meantime (using b 10558). I've created a new project, added Android facet to it (importing existing eclipse project...), and now see 3 targets in the target, 1.1, 1.5 and Google APIs. So, that should cover it

0

Please sign in to leave a comment.