IDEA 8.1.2 not support jboss 5.1 GA?

When I use IDEA with JBOSS 5.1, it says that "JNDI port configuration not found".
Does IDEA support JBOSS 5.1 now?

thanks!

1 comment
Comment actions Permalink

Well, IDEA 8.1.2 has been built on May 15th, whereas JBoss 5.1 has been
released on May 23rd. So you can't expect any miracles... :)

But yes, IDEA 8.1.3 will support JBoss 5.1, and the current EAP builds
already do.

On 6/14/2009 8:44 AM, Zhang JianPing wrote:

When I use IDEA with JBOSS 5.1, it says that "JNDI port configuration not found".
Does IDEA support JBOSS 5.1 now?

>

thanks!

>

---
Original message URL: http://www.jetbrains.net/devnet/message/5240009#5240009


--
Martin Fuhrer
Fuhrer Engineering AG
http://www.fuhrer.com

0

Please sign in to leave a comment.