Plugin Manager is installing old plugins

I just tried using the plugin manager to install the GuiSource plugin and was surprised to find out that it grabed an older version of the plugin (0.5) instead of the latest version (0.6).

Please sign in to leave a comment.