Integration with Webshpere 7 in RAD 7.5.1

Hi,
I have Rational Application Developer 7.5.1 installed and when I try to add a websphere application server config from inside IDEA the dialog box says that it's not a valid websphere home..
websphere_config.jpg
If I point out the base_v6 directory that is paralell to the base_v7 one, it gets accepted as a webspehere 6 home. Isn't webspehere 7 supported in IDEA or am I missing something?

Regards,

Jörgen Lundberg

2 comments
Comment actions Permalink

I forgot. I'm using IDEA 8.1 build 9728.

0
Comment actions Permalink

WebSphere 7 is not supported yet. You can watch http://www.jetbrains.net/jira/browse/IDEADEV-35282 to be notified when it will be supported.

Hi,
I have Rational Application Developer 7.5.1 installed and when I try to add a websphere application server config from inside IDEA the dialog box says that it's not a valid websphere home..
Image:websphere_config.jpg
If I point out the base_v6 directory that is paralell to the base_v7 one, it gets accepted as a webspehere 6 home. Isn't webspehere 7 supported in IDEA or am I missing something?

Regards,

Jörgen Lundberg

---
Original message URL: http://www.jetbrains.net/devnet/message/5233711#5233711



--
Nikolay Chashnikov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

0

Please sign in to leave a comment.