Intellij adding escaping backslashes to cut/paste strings

Hi, I did a ctrl-c on a string:    "+host+":"+port+"

and intellij converted it to:    \"+host+\":\"+port+\""

I DON'T want that behavior.  How do I disable that "intelligence" that is actually corruption from my perspective?

2 comments
Comment actions Permalink

Stephen Boesch wrote:

Hi, I did a ctrl-c on a string: "host":"port"

and intellij converted it to: \"host\":\"port\""

I DON'T want that behavior. How do I disable that "intelligence" that is actually corruption from my perspective?


Edit|Paste Simple

N.

0
Comment actions Permalink

usually this happens when you paste INSIDE an existing string

0

Please sign in to leave a comment.