Help no class files get put into the compiler output directory

I am using intellij 8.1 on linux.  I moved to work on a new project that has a lot of compile errors in it. I can't make any progress on the project because ij won't create any class files in the compiler output directory.  Is there some way I can force it to create class files or increase the error limit so that it will create them?  The strange thing is that Intellij knows which files compiled an those that didn't it just negelects to put any class files in the output directory.  I have searced all the preferences screens and don't see a setting that will change this behaviour.   My colleagues that use eclipse get .class files from the sources that don't have compile errors and no class files from the ones that don't.  That is the behavior that I expect.  In a large project it is un-realistic to expect that they all must compile before you can debug any of them.  Isn't there some way to tell intellij to produce output from the classes that don't have compile errors?

Thanx in advance  for any help

Warren Roberts

Please sign in to leave a comment.