@ sign on osx / qwertz keyboard ?

Hi,

It seems that since v8 or 8.0.1 I can't type the @ sign on my qwertz (Swiss) keyboard anymore. This opens the "go to" menu instead. (but not in the same place as if i'd open it with the mouse, slightly lower and more to the left)

The @ sign on this keyboard is normally typed with the alt-G combination. I'm using the default OSX keymap, and don't see any way to disable this.

Has anyone else seen this problem and/or as a solution? Google didn't turn up with anything relevant, but if needs be, I'll report this is a bug ... ?

Cheers and thanks for any tip,

-greg

2 comments
Comment actions Permalink

Hello Grégory Joseph,

Hi,

It seems that since v8 or 8.0.1 I can't type the @ sign on my qwertz
(Swiss) keyboard anymore. This opens the "go to" menu instead. (but
not in the same place as if i'd open it with the mouse, slightly lower
and more to the left)

The @ sign on this keyboard is normally typed with the alt-G
combination. I'm using the default OSX keymap, and don't see any way
to disable this.

Has anyone else seen this problem and/or as a solution? Google didn't
turn up with anything relevant, but if needs be, I'll report this is a
bug ... ?

Cheers and thanks for any tip,

-greg

---
Original message URL:
http://www.jetbrains.net/devnet/message/5228599#5228599


This can be reproduced with US keyboard, I've created an issue: http://www.jetbrains.net/jira/browse/IDEADEV-33409

Alexander.


0
Comment actions Permalink

Thanks Alexander ! I'll followup on Jira.
Cheers,

-g

0

Please sign in to leave a comment.