debugger dies in 957 -- jdk 1.3.1_09

I am running 957 using a project built with jdk 1.3.1.09 and I find that
the debugger terminates frequently with a message saying it has been
"requested to shutdown".

I haven't investigated yet.

Is this a known issue?


2 comments

I haven't seen this behavior, but I have noticed that when I am debugging and I have a paused on a breakpoint for an extended period of time, after a while, the breakpoint will 'jump' back to the start of the method that is being paused. For example, if I put a breakpoint in the middle of a method and then the debugger pauses on that breakpoint, if I don't do anything for a while, the breakpoint will jump back to the first line of code in the method. I've only seen this during remote debugging of weblogic by the way.

0

Be sure that you have "Suspend all threads" button enabled, since the weird
behaviour you describe may be caused by multithreading debugging
inconsistencies.

"billwhitelogin" <no_mail@jetbrains.com> wrote in message
news:12109695.1067459828322.JavaMail.javamailuser@localhost...

I haven't seen this behavior, but I have noticed that when I am debugging

and I have a paused on a breakpoint for an extended period of time, after a
while, the breakpoint will 'jump' back to the start of the method that is
being paused. For example, if I put a breakpoint in the middle of a method
and then the debugger pauses on that breakpoint, if I don't do anything for
a while, the breakpoint will jump back to the first line of code in the
method. I've only seen this during remote debugging of weblogic by the way.


0

Please sign in to leave a comment.