Running IDEA with IBM JDK

Hello,
I am trying to run IDEA build 957 on an iBook running Gentoo/PPC. I'm using IBM's 1.4.1 JDK since there is no Sun JDK or Blackdown 1.4 for PPC/Linux. I have successfully disabled the version check by including -Djava.version=xxx. IDEA launches and you can create a project, but the following error keeps popping up:

I get the exact same error if I try to use IBM's JDK on x86. So my question is, is running with IBM's JDK supported, (from the error it appears not) and is this something that could be fixed in the future.
Tom

Please sign in to leave a comment.