Plugin Manager : problem with Intention Power pack version number ?

Hi, in the plugin manager Idea found Intention Power Pack v0.6, but when
you install it it's 0.3, so Idea says that it is out of date.
I came to intellij.org and I didn't found any 0.6 version of this
plugin, so there could be a mistake somewhere isn't it ?

Please sign in to leave a comment.