EAP on MacOS X???

hi, I've used IDEA on windows and linux, and I just downloaded and installed the latest installer for mac os x. I then try and start idea. I fill in my name + license number and then nothing. The box goes away, but the app doesn't start or error as far as I can tell. When I look in the installer log for some reason it seems that it is detecting a 1.3.x jdk, I DO have the 1.4.1 JDK. Am I missing something here?

thanks

6 comments

okay, never mind. I think I found a possible problem with the EAP and writing the license file. All is working now.

0

Please post your solution as I'm having it as well and everyone who upgrades to 10.3 and the new version of idea will have this problem as well (it needs to become a high priority bug for Intellij)

0

Gregory Pierce <no_mail@jetbrains.com> wrote:

Please post your solution as I'm having it as well and everyone who
upgrades to 10.3 and the new version of idea will have this problem as
well (it needs to become a high priority bug for Intellij)


You mean the license dialog bug? Install another version than 944 and
enter the license data. Then copy the idea.license file from
$DIR_OF_YOUR_SETTINGS_FOR_939/system to $DIR_OF_YOUR_SETTINGS_FOR_944.

I believe you can still download older versions of the eap by manually
modifying the download URL.

Dirk Dittert

0

Yeah, I did that as well, but it seems that there should be a more 'usable' approach to getting the application up and running on 10.3 out of the box since it seems to be relatively close to shipping.

0

On Mon, 20 Oct 2003 16:37:13 +0000, Gregory Pierce wrote:

'usable' approach to getting the application up and running on 10.3 out of
the box since it seems to be relatively close to shipping.


AFAIK that was a bug in 944, which has been fixed in the forthcoming EAP
release ( when that is, we can all hope.... )

--
"It's all in the heat of the moment, it's all in the pain..." Devy.
Mark Derricutt @ mark@talios.com @ talios.blog-city.com

0

Although I can't say anything about Panther which I been running for several months, let me assure those who can't live without Idea that it's been working without any problems. I'm running EAP 957 and aside from having to set the execute bit on the installer it's working quite well.

0

Please sign in to leave a comment.