How to turn of editor window auto scrolling while debugging

Hi,
How can I turn of editor window auto scrolling while debugging?
It causes whole editor window jump up-and-down while debuging (especially in the loops) instead of moving the debug cursor.

I cannot concentrate what I debug or which line I am loking at...
It makes me dizzy after ten minutes of debbuging session.

I'm new to Intellij IDEA (7.0.3) so I might overlook the option that toggles "auto scroll editor window while debugging" feature.

thanks in advance

1 comment
Comment actions Permalink

On my second pass of "try every options make sense" rally. finally I locate the option Under File->Settings->Behavior(tab)->Scrolling(group box) and turns it off.

It's not hard to find though... but I was overlooked at it first pass (dizziness maybe?)

0

Please sign in to leave a comment.