Tab Character and Auto Scroll

I just did a clean install of build 944 and two things are different in it that I'm not a huge fan of and would like to be able to turn off.
1) All of my tab charaters show up as little arrows with a vertical line on the end. How can I turn this off? I've tried looking through all of the settings and changing everything that made sense, but nothing fixed it.

2) I know that some people like the Auto Scroll thing, but I'm not a big fan. Is there a way to turn it off?

Thanks,
Dave Johansen

2 comments
Comment actions Permalink

Hi David,

David Johansen wrote:

I just did a clean install of build 944 and two things are different
in it that I'm not a huge fan of and would like to be able to turn
off. 1) All of my tab charaters show up as little arrows with a
vertical line on the end. How can I turn this off? I've tried looking
through all of the settings and changing everything that made sense,
but nothing fixed it.


IDE Settings/Editor/Show Whitespaces (check box).

2) I know that some people like the Auto Scroll thing, but I'm not a
big fan. Is there a way to turn it off?


It's not in the UI yet.You could edit the file editor.xml in your IDEA
settings directory: usually something like: \.IntelliJIdea\config\options\editor.xml Change the value of ]]> to
false.

Hope that helps you,
Bas


0
Comment actions Permalink

Helps a ton. Thanks,
Dave

0

Please sign in to leave a comment.