CVS - ext method doesn't support password authentication?

Why does IDEA demand that I specify a private key file when using the ext method? It is possible to use only password authentication through SSH and no private key file.

It would be great if IDEA supported this (even rather neccessary) and it would be even greater if it could provide an option to store the password (encrypted of course... with something better than base-64).

Kind regards,
Stefan Freyr.

1 comment
Comment actions Permalink

woops... just found this issue:
http://www.intellij.net/tracker/idea/viewSCR?publicId=18054

I hope this will be fixed in Aurora.

0

Please sign in to leave a comment.