Idea splash screen - driving me nuts!

Hi, guys.

I run Kubuntu (linux) and use IntelliJ Idea every day. When I launch the application, it takes about 3 minutes before it is ready to go. During that time, it insists of showing a splash screen in the center of my monitor, on all of my desktops. So I can't ready email, browse websites, or do anything productive while waiting for the application to launch, because there is this annoying box in the middle of my screen. I can find no way to disable this.

Please help, it's driving me nuts!

--- Eric

2 comments
Comment actions Permalink

Use "idea.sh nosplash".

Hi, guys.

I run Kubuntu (linux) and use IntelliJ Idea every day. When I launch the application, it takes about 3 minutes before it is ready to go. During that time, it insists of showing a splash screen in the center of my monitor, on all of my desktops. So I can't ready email, browse websites, or do anything productive while waiting for the application to launch, because there is this annoying box in the middle of my screen. I can find no way to disable this.

Please help, it's driving me nuts!

--- Eric



--
Nikolay Chashnikov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

0
Comment actions Permalink

How to disable splashscreen when using JetBrains Toolbox? (on Ubuntu 16.04... but I hope that OS doesn't matter)

0

Please sign in to leave a comment.