3 comments
Comment actions Permalink

Hello Nikita,

IDEA 7.0.3. Ubuntu JDK 1.6.0_06. Can't write anything in russian


I can, with no problem. Ubuntu 6.06.
System menu / Administration / Language support / Russian = On.
System menu / Preferences / Keyboard / Layout / Russia Winkeys is added.
JDK 1.6.0_02.

BTW, what does "can't" mean?

Alexander.


0
Comment actions Permalink

same thing on fedora 9. I suppose it's java bug, because I can't type in russian in any java programm

0

Please sign in to leave a comment.