Generics and 4.0

What version of the GJ EA are you planning on supporting for 4.0 and how are you going to track its releases (if ever) until Tiger is released (Mid 2004 right?) ?

Thanks

Jacques

3 comments
Comment actions Permalink

I mean "How are you going to track its releases AFTER Aurora is released"

0
Comment actions Permalink

Jacques Morel wrote:

What version of the GJ EA are you planning on supporting for 4.0 and how
are you going to track its releases (if ever) until Tiger is released (Mid
2004 right?) ?


At the moment we support 2.0 more-less fully and 2.2 to the point of not
crashing :).
I guess that Aurora will support the latest release at the time it is
released. What will happen afterwards is not decided yet.

I guess you can be certain that as soon at 1.5 nears release, or soon after,
we will release IDEA version that fully supports 1.5.

Friendly,
Dmitry
--
Dmitry Lomov
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0
Comment actions Permalink

Thanks

BTW we still have problems in 944 wiht generic obfuscated code. See http://www.intellij.net/tracker/idea/viewSCR?publicId=17708

0

Please sign in to leave a comment.