922 and code style

Hi, I did a fresh install of build 922 on linux with the installer, in a new
directory, giving an empty settings directory.
I open Intellij, cancel the project creation wizard (and thus end up with no
open project). I go to IDE Settings/Code Style, add prefixes for fields,
parameters and local variables, click Apply, click Ok. Then I reopen the
IDE Settings dialog, my code style settings have disappeared.
Has anyone noticed that?
Guillaume

3 comments
Comment actions Permalink

Guillaume Pothier wrote:

parameters and local variables, click Apply, click Ok. Then I reopen the
IDE Settings dialog, my code style settings have disappeared.
Has anyone noticed that?


It's been mentioned a couple of times the last week. You need to save
your changes under a name to get them to stick.

/Daniel

0
Comment actions Permalink

It doesn't work either: I did a "Save As", put a new name, clicked on Apply,
the OK, reopened the dialog and nothing appeared.

Daniel Bratell wrote:

Guillaume Pothier wrote:

>> parameters and local variables, click Apply, click Ok. Then I reopen the
>> IDE Settings dialog, my code style settings have disappeared.
>> Has anyone noticed that?


It's been mentioned a couple of times the last week. You need to save
your changes under a name to get them to stick.

/Daniel


0
Comment actions Permalink

I'm having this same issue with build 926. Anybody got a fix for it yet?

0

Please sign in to leave a comment.