2 comments
Comment actions Permalink

It took more than a year of discussions for sun to finally fix this bug related to the re-use of StringBuffers (JDOM seems to be affected, and IDEA seems to use JDOM, thus my post here).

Will the next EAP release ship the 1.4.1_05 release where the bug is fixed ? ;)

0
Comment actions Permalink

The Aurora EAP already ships with 1.4.2, which is mantis, I believe. And Sun's Bug Parade lists the bug as fixed in mantis, so I think we already have it.

Tobin

0

Please sign in to leave a comment.