Cannot type closing bracket in 7.0

After upgrading to 7.0 I cannot type a closing bracket in the editor (Swedish keyboard = Alt Gr + 0 ). Instead this command opens a "Background Tasks" dialog. Tried to find this keyboard shortcut in the settings to remove it but I can't seem to find it. Any pointers appreciated.

/Mattias

4 comments

Hello Mattias,

After upgrading to 7.0 I cannot type a closing bracket in the editor
(Swedish keyboard = Alt Gr + 0 ). Instead this command opens a
"Background Tasks" dialog. Tried to find this keyboard shortcut in the
settings to remove it but I can't seem to find it. Any pointers
appreciated.


You can remove the keyboard shortcut in Settings | Keymap, under Main Menu
| Window | Background Tasks.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Strange: AltGr-0 is a closing bracket on my german keyboard layout, too, and it works fine without changing the keymap.

0

Hello Stephen,

Strange: AltGr-0 is a closing bracket on my german keyboard layout,
too, and it works fine without changing the keymap.


We try to distinguish left Ctrl-Alt and AltGr automatically, but it doesn't
work for some keyboard layouts.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.