Still problems starting IDEA

A while ago, I posted a topic regarding IDEA 815 (http://www.intellij.net/forums/thread.jsp?forum=22&thread=29648) describing a problem where IDEA does not start up correctly; the CPU just goes up to 99% and nothing else happens after that.

Unfortunately, this problem has never completely vanished; in many cases I could get by with a couple of reboots or an Uninstall/Reinstall of the IDEA installation. I ended up not shutting down the application when I could avoid it. Moreover, it was never restricted to 815, but also happens with Ariadna as well as builds 818, 823 and 833.

Now, the situation has become much much worse now; I have had to shut down the computer about six hours ago and have not been able to start up IDEA since.

The funny thing is that I have exactly the same version of IDEA running on a notebook and have not had any problems whatsoever there, so I suspect there is some problem with my desktop machine. Unfortunately, there is no entry in the idea.log other than the single line with the "IDEA STARTED" message.

Is there a possibility to turn on debugging so I can at least try to find out what's wrong?

Thanks in advance,
Jens

2 comments
Comment actions Permalink

Jens,

Press Ctrl+Break and fill in SCR with the stack trace.

--
Best regards,
Mike Aizatsky.
-


JetBrains, Inc / IntelliJ Software
http://www.intellij.com
"Develop with pleasure!"


0
Comment actions Permalink

Jens,

Press Ctrl+Break and fill in SCR with the stack
trace.


Done (http://www.intellij.net/tracker/idea/viewSCR?publicId=13729).

Jens

0

Please sign in to leave a comment.