Import problem

I'm trying IntelliJ IDEA 7.0M2.

When new class is use popup appears with Alt+Enter shortcut.
When Alt+Enter pressed -> new import class is added.
But other imports, already used are optimized.
How to turn this feature off?

Code Style setting, Import tab is not helping.
Changing intentions doesn't seems to be affecting anything.

Anybody have a suggestion?

Thnx, in advance.

Please sign in to leave a comment.