[10.0.2] Project Data Sources: re-sync required

Hi,
After upgrading to 10.0.2 (Windows / Win10Pro) on statup I see following error:

Screenshot_1.png

What is that and how can I upgrade to 2.4 version?
For me it looks like something connected to Database panel.

Nothing like those messages found in idea.log

Thank you for your help,
Dominik

5 comments
Comment actions Permalink

Hi there,

Yes -- it's database related.

Just use "Synchronize" on your DataSources defined in Database panel

3
Comment actions Permalink

Works! Thank you!

Dominik

0
Comment actions Permalink

I'm getting the same error but I do not have any databases setup.  I did at one point but I removed them almost a week ago but the issue still persists.

0
Comment actions Permalink

Hi there,

The only thing I can think of:

  • Close this project in IDE (or whole IDE altogether)
  • go to "PROJECT/.idea" subfolder
  • find and delete any "dataSources.*" files


Hopefully it will help.

0
Comment actions Permalink

I looked in my /.idea folder and I only see the following files.  

Files:
blade.xml
commandlinetools (folder)
copyright (folder)
encoding.xml
myApp.iml
laravel-lugin.xml
misc.xml
modules.xml
public.iml
vcs.xml
watcherTasks.xml
workspace.xml

I've also noticed that my IDE is very laggy.  I've reported it to JetBrains but they just told me to download the version without JDK and it should fix it any it didn't.  The files that I'm workign on are setup in a Vagrant box.  It ran great for almost a week and they just got laggy out of nowhere.

0

Please sign in to leave a comment.