Webstorm 11 string templates using backticks(`)

Hi all!

I just upgraded to the last version of WebStorm(11.0).
I have in my code require in that syntax:

let path = require(`../../assets/js/templates/${thisTemplate}`);

The problem is that WebStorm says:

Module is not installed

And if I hit the

yellow bulb
I get suggestion:

Install '`..'

P.S. Before, when I used the older version(10.X-don't remember which exactly), I got no errors.

Any suggestion for this one?
Many thanks for your help!

1 comment
Comment actions Permalink

https://youtrack.jetbrains.com/issue/WEB-18919 is fixed, fix will be included in WebStorm 11.0.2


0

Please sign in to leave a comment.