Attempted hack to use local CVS root fails

I tried setting the remote shell to /bin/sh , but aurora got mightily unhappy (left a bunch of processes sitting in tight system call loops, even after the main ide exited).

Don't have enough info for a bug report yet.

2 comments
Comment actions Permalink

You never should use :local: connection type unless you want to get a
corrupt repository. The simplest alternative is to setup a
pserver-authenticated CVS server.

Tom


On Wed, 28 May 2003 01:00:18 +0000 (UTC), simon SPERO
<jiveadmin@jetbrains.com> wrote:

>I tried setting the remote shell to /bin/sh , but aurora got mightily unhappy (left a bunch of processes sitting in tight system call loops, even after the main ide exited).
>
>Don't have enough info for a bug report yet.

0
Comment actions Permalink

The simplest alternative is to setup a pserver-authenticated CVS server.


The repository is in AFS space, so that's pretty painful

0

Please sign in to leave a comment.