Auto popup still comes after disable auto suggest

I prefer to get the suggestion by pressing Ctrl+Space when I want only, and therefore I disabled auto suggest feature. But still auto suggest popup comes. (see the attached screenshot)



Attachment(s):
why.png
4 comments
Comment actions Permalink

Hi there,

Please provide screenshot of your "Settings/Preferences | Editor | General | Code Completion"

Based on screenshot it looks like Parameter Info popup .. which has separate settings to actual Code Completion popup.

0
Comment actions Permalink

I attach screenshot. (After reading your reply, I now guess, I have to uncheck the autopopup option in parameter info)



Attachment(s):
why.png
0
Comment actions Permalink
(After reading your reply, I now guess, I have to uncheck the autopopup option in parameter info)

Yes.

If you need to show that popup manually -- Ctrl+P using Default keymap (or whatever you may have there for "View | Parameter Info")

0

Please sign in to leave a comment.