Removing SnapShooter listening on port

When I bring up my project I see the message "SnapShooter listening on port 51461" which was undoubtedly caused by my aborted attempt to copy a form once. I never could get it to work right and ended up having to recode it. How can I stop this listening by SnapShooter?

3 comments

Hello Rich,

When I bring up my project I see the message "SnapShooter listening on
port 51461" which was undoubtedly caused by my aborted attempt to copy
a form once. I never could get it to work right and ended up having
to recode it. How can I stop this listening by SnapShooter?


Turn off "Enable capturing form snapshots" in the run configuration.

--
Dmitry Jemerov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.