PhpStorm text formatting

I really enjoy using PhpStorm on a daily basis, but the way it formats text in a paragraph tag drives me crazy. It randomly wraps the text at words instead of the edge of the window. See screenshot for an example. Is there a setting I'm missing?

Screen Shot 2015-08-25 at 8.25.48 AM.png

2 comments
Comment actions Permalink

Hi there,

That looks like Soft Wraps option enabled (those "arrows" at the end/start of the line) which makes sure that there is no horizontal scrolling required in order to see the whole line.

View | Active Editor | Use Soft Wraps -- any better?

0
Comment actions Permalink

I'd prefer to have soft wrap on so that I don't have to scroll. Most of the time I work off a 13" laptop so the soft wrap helps.

0

Please sign in to leave a comment.