TODO is not working for blade files.

TODO is not working for blade files.
How do you enable todo for *.blade.php files?

{{-- TODO: Lorem ipsum --}} is not working.

thank you.

0
9 comments
 
{{--//@todo: blah blah--}}
1
 
{{--//@todo: Need to link Employee table with Office Table--}}

Still not working :|
0

Is it still ongoing issue? not sure, what you wanted me to get from your link.

my version: 9.0 July 7th built

0

Sate: Open

Does this gives you any hints?

In any case: TODOs are "recognized" (kind of listed in TODO panel) but not styled properly in actual editor.

0
my version: 9.0 July 7th built

Latest is 9.0.2.

Try "Help | Check for Update..." -- most likely you have configured your instance not to check for updates.

0

Thanks.

But no luck.

Screenshot 2015-08-24 17.05.46.png
Screenshot 2015-08-24 17.07.18.png

0

Yes, I've got exactly the same .. just like that person in the ticket; that;s why ticket is till open.

That TODO is kind of "recognized" ... even though for us it's the same as not recognized at all. I mean -- you have a file name there (on TODO panel) .. if you compare that to a PHP file with no TODOs .. it would say "Found 0 TODO items...". So the general code (for TODOs) is definitely catching the TODO presence .. but still not able to list it as proper TODO entry.

Lets hope devs will implement this for next major update (e.g. 9.5)...

0

Thanks for trying to help me, Andriy Bazanov!

Hope, this will be solved pretty soon.

0

Please sign in to leave a comment.