Debugging Stepping into F7 - not going into Jquery file

When I debug in Webstorm and press F7 to step into code i am taking into the JQuery file.

I followed other threads and looked up to go into settings - File | Settings | Build, Execution, Deployment - but do not see a debugger option to check not to go into library.

Is there a differnce becuase I am using Mac or another way to stop this?

Thank you

1 comment
Comment actions Permalink

Settings | Build, Execution, Deployment | Debugger | Do not step into library scripts (if JQuery is set up as javascript library in Settings | Languages & Frameworks | JavaScript | Libraries) or 'Do not step into scripts' with JQuery explicitly listed

0

Please sign in to leave a comment.