Need Tip for PHPStorm (Problem with layout)

Hi there,
I'm trying to get comfortable with PHPStorm but I can not get rid of  this space between the line numbers and my code. Any ideas?:-)

http://i.imgur.com/uP0t8sx.png

2 comments
Comment actions Permalink

Hi there,

This area called "gutter".

Did you used "Distraction Free Mode" or something? In other words -- when did this started to appear like that?

In any case: please disable all 3rd party (not bundled by default) plugins and see if the issue will remain. If it helps -- re-nable 1 plugin at a time until you find the one that does it.

0
Comment actions Permalink

Dear Andriy,

you pointed me into the right directions by mentioning "Distraction Free Mode". Yes I used this mode and it was still active, after I exited this mode the huge gap was gone.

So thank you very much for your time and help!

Happy (upcoming) weekend!

0

Please sign in to leave a comment.