How to disable space before and after mark in string during auto-reformat

Hello everyone,

As my title, I'd want to know how to disable space before and after a mark in a string (an SQL query) during auto-reformat. I've tried to take a look in Settings -> Editor -> Code Style. But didn't find any solution.
I have PHPStorm 8.0.3

Here is an example (take a look at the underline) :
$var1 . " " . $var2 ==> OK
"SELECT table . field FROM table" ==> NOT OK (my query is not OK)

Thanks :)

Vincent

Please sign in to leave a comment.