CVS panel blank

I just eagerly download build 809 to see the new CVS integration. On the Project Properties page, though, in the VCS Support section, when I choose CVS, the panel normally containing the CVS tabs is empty. Is there something else I have to set for these options to appear, or it is a bug, in which case I'll file an issue in the tracker.

(I tried do a clean install, as wells as an upgrade from 802, and neither worked.)

Tobin

10 comments

I'm wrestling with this setup at the moment too, I think that the config of
the cvs integration has moved to under the tools/CVS menu...

Good luck...

N.

Tobin Juday wrote:

I just eagerly download build 809 to see the new CVS integration. On
the Project Properties page, though, in the VCS Support section, when
I choose CVS, the panel normally containing the CVS tabs is empty.
Is there something else I have to set for these options to appear, or
it is a bug, in which case I'll file an issue in the tracker.

>

(I tried do a clean install, as wells as an upgrade from 802, and
neither worked.)

>

Tobin



0

Ok, I've got as far as putting in my cvs root, but it won't accept it and
keeps saying wrong password. I can't see where to input a password, and
have deleted any cvspass files I can find...

Anyone have any ideas?

Nathan Brown wrote:

I'm wrestling with this setup at the moment too, I think that the
config of the cvs integration has moved to under the tools/CVS menu...

>

Good luck...

>

N.

>

Tobin Juday wrote:

>> I just eagerly download build 809 to see the new CVS integration. On
>> the Project Properties page, though, in the VCS Support section, when
>> I choose CVS, the panel normally containing the CVS tabs is empty.
>> Is there something else I have to set for these options to appear, or
>> it is a bug, in which case I'll file an issue in the tracker.
>>
>> (I tried do a clean install, as wells as an upgrade from 802, and
>> neither worked.)
>>
>> Tobin


0

Whoa, good catch. Not sure how I feel about that yet, I guess we'll see...

Tobin

0

IF anyone gets a connection to a repository with SSH keys I would be interested knowing how. I can't seem to do it.

0

I can't even seem to get any kind of connection. I think I need some help from the IntelliJ guys.

Tobin

0

New CVS integration loads configuration settings from cvs service
directories.

"Tobin Juday" <tsjuday@checkfree.com> wrote in message
news:24846534.1048878453655.JavaMail.jrun@is.intellij.net...

I just eagerly download build 809 to see the new CVS integration. On the

Project Properties page, though, in the VCS Support section, when I choose
CVS, the panel normally containing the CVS tabs is empty. Is there
something else I have to set for these options to appear, or it is a bug, in
which case I'll file an issue in the tracker.
>

(I tried do a clean install, as wells as an upgrade from 802, and neither

worked.)
>

Tobin



0

Anyone from JetBrains got a solution to this? The only thing I can think of
is that our cvs server is running cvsnt... would this be the problem?

N.

Nathan Brown wrote:

Ok, I've got as far as putting in my cvs root, but it won't accept it
and keeps saying wrong password. I can't see where to input a
password, and have deleted any cvspass files I can find...

>

Anyone have any ideas?

>

Nathan Brown wrote:

>> I'm wrestling with this setup at the moment too, I think that the
>> config of the cvs integration has moved to under the tools/CVS
>> menu...
>>
>> Good luck...
>>
>> N.
>>
>> Tobin Juday wrote:
>>> I just eagerly download build 809 to see the new CVS integration.
>>> On the Project Properties page, though, in the VCS Support section,
>>> when I choose CVS, the panel normally containing the CVS tabs is
>>> empty. Is there something else I have to set for these options to
>>> appear, or it is a bug, in which case I'll file an issue in the
>>> tracker.
>>>
>>> (I tried do a clean install, as wells as an upgrade from 802, and
>>> neither worked.)
>>>
>>> Tobin


0

(using pserver authentication)

Nathan Brown wrote:

Anyone from JetBrains got a solution to this? The only thing I can
think of is that our cvs server is running cvsnt... would this be the
problem?

>

N.

>

Nathan Brown wrote:

>> Ok, I've got as far as putting in my cvs root, but it won't accept it
>> and keeps saying wrong password. I can't see where to input a
>> password, and have deleted any cvspass files I can find...
>>
>> Anyone have any ideas?
>>
>> Nathan Brown wrote:
>>> I'm wrestling with this setup at the moment too, I think that the
>>> config of the cvs integration has moved to under the tools/CVS
>>> menu...
>>>
>>> Good luck...
>>>
>>> N.
>>>
>>> Tobin Juday wrote:
>>>> I just eagerly download build 809 to see the new CVS integration.
>>>> On the Project Properties page, though, in the VCS Support section,
>>>> when I choose CVS, the panel normally containing the CVS tabs is
>>>> empty. Is there something else I have to set for these options to
>>>> appear, or it is a bug, in which case I'll file an issue in the
>>>> tracker.
>>>>
>>>> (I tried do a clean install, as wells as an upgrade from 802, and
>>>> neither worked.)
>>>>
>>>> Tobin


0

New CVS configuration loads settings from the disk. So configuration
settings are needed for checkout or import project only. Empty configuration
panel for CVS is not a bug.

--
Best regards,
Olesya Smirnova
JetBrains, Inc / IntelliJ Software
http://www.intellij.com
"Develop with pleasure!"


"Tobin Juday" <tsjuday@checkfree.com> wrote in message
news:24846534.1048878453655.JavaMail.jrun@is.intellij.net...

I just eagerly download build 809 to see the new CVS integration. On the

Project Properties page, though, in the VCS Support section, when I choose
CVS, the panel normally containing the CVS tabs is empty. Is there
something else I have to set for these options to appear, or it is a bug, in
which case I'll file an issue in the tracker.
>

(I tried do a clean install, as wells as an upgrade from 802, and neither

worked.)
>

Tobin



0

On Mon, 31 Mar 2003 18:27:07 +0400, Olesya Smirnova wrote:

New CVS configuration loads settings from the disk. So configuration
settings are needed for checkout or import project only. Empty
configuration panel for CVS is not a bug.


However, putting some text in there to describe and say WHY suddenly all
these settings have dissapeared would be nice.

Also - on the checkout, it seemed like just a single text field for the
entire CVSROOT - would have been nice to see the multi-dialog cvsroot
editor (that was in the project options ) being reused...


0

Please sign in to leave a comment.