Beginner question about phpstorm configuration

I have just installed the latest version of PHP on my Yosemite Mac. I built it with the CGI plugin so I could use it with  PHPStorm. But in the « Settings » section of PHPStorm, when I tell phpStorm to analize my newly produced php-cgi file, I get the output « PHP Version : Not installed« and « Debugger: not installed ». How should I fix this ?

Please sign in to leave a comment.