no APPC checkbox on J2EE Settings tab, WebLogic is correctly configured

I have an EAR project setup and WebLogic is correctly configured as the server, but there is no checkbox for "APPC" on the J2EE Settings tab like the docs say there should be.

In the EJB module, i noticed the "EJBC" checkbox only showed up when WebLogic was correctly configured as the server for the module. I have confirmed that WL is set as the server for the EAR, but there is no APPC option.

Anything I'm missing to have this show up? I'd like to disable APPC for everyday development.

1 comment
Comment actions Permalink

Hello Mark T.,

Which version of IDEA do you use? In IDEA 6.0 you should use "Add" button
in "Application server specific validators" group in "J2EE Build Settings"
tab.

I have an EAR project setup and WebLogic is correctly configured as
the server, but there is no checkbox for "APPC" on the J2EE Settings
tab like the docs say there should be.

In the EJB module, i noticed the "EJBC" checkbox only showed up when
WebLogic was correctly configured as the server for the module. I
have confirmed that WL is set as the server for the EAR, but there is
no APPC option.

Anything I'm missing to have this show up? I'd like to disable APPC
for everyday development.



0

Please sign in to leave a comment.