Can't access preferences

Hello,

I'm having an issue with PhpStorm. I can't access the preferences screen, 'Cmd + ,' just doesn't doe anything. Also opening preferences from the menu does nothing. I'm running PhpStorm 8.0.3 on Mac OSX 10.10.3.

It might be the same issue as mentioned here: https://devnet.jetbrains.com/message/5539994. But I have no idea how I can disable blade support if I can't acces the preferences screen to check if that fixes the issue.

2 comments
Comment actions Permalink

Hi there,

1) Close all opened projects in IDE so that you see Welcome screen.

2) There choose "Configure > Plugins" and disable plugin there.

3) Restart IDE

If you actually need Blade support -- install previous version of a plugin manually as described in this comment: https://youtrack.jetbrains.com/issue/WI-27045#comment=27-973579

0
Comment actions Permalink

Awesome, did the job! Thanks!

0

Please sign in to leave a comment.