Tomcat 5.5.16 / IDEA 5.1.2

I configured Tomcat 5.5.16 (which runs fine outside of IDEA), but when I attempt to run it through IDEA I get the error "Error running Tomcat 5.5: Cannot find configuration of jsp built-in servlet in C:\Documents and...\web.xml." I've found references to this error on the forum but no solution other than "it was fixed get the latest version" refering to some update of IDEA 4.5.x. Any one have a solution for IDEA 5.1.2?

Please sign in to leave a comment.